Hoy os traemos (gracias iker) un firmware fechado el 07-11-2016 para el TV-Box H96 PRO+ que incluye el SoC Amlogic S912 Octa Core. Este modelo incluye 3GB de RAM, 32GB almacenamiento eMMc, wifi ac  y Bluetooth 4.0. En cuanto a conectividad vemos que también incluye un lector de tarjetas microSD, un puerto HDMI 2.0a, conector Ethernet Gigabit, jack analogico A/V, salida de audio SPDIF y 2 puertos USB 2.0 de los que uno de ellos es OTG. En este TV-Box tenemos como sistema operativo Android 6.0 y naturalmente encontramos un mando a distancia IR entre los accesorios incluidos.

  • El TV-Box H96 PRO+ se puede comprar en Gearbest.com desde unos 67€ (72,99$) gastos de envío incluidos utilizando el cupón descuento GBH96PP3

h96-pro-d01

  • Descarga el firmware para el TV-Box H96 PRO+ desde AQUÍ
  • Utiliza el MÉTODO 1 de esta GUÍA para actualizar el equipo.
Suscribirse
Notificarme de
guest

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

60 Comments
Inline Feedbacks
View all comments
Jose
Jose
1 año atrás

Saludos!!
El problema que tengo yo que no me sale todo el contenido en mi pantalla quedando fuera casi todas las opciones de configuración. En Netflix no puedo acceder a opciones ya que quedan fuera de la pantalla.
Muchas gracias por la atención.

Jose Luis de la Rosa Llorente
Jose Luis de la Rosa Llorente
2 años atrás

Hola, un saludo para todos. He instalado el H96 Pro 7.1 octo etc..y estoy muy interesado en utilizar la salida de AV cosa que no he conseguido al conectar un Jack de 35mm con tres salidas por RCA Amarillo, Rojo y Blando 8, (Video y audios LyR) supongo salvo que venga cambiado. El caso es que al no dar resultado la conexion, no sé si es que no da salida y si eso es por avería o por necesidad de algún ajuste que no haya hecho. Si alguno de vosotros me puede dar una idea de como obtener la salida… Leer mas »

Javier del barrio
Javier del barrio
1 año atrás

Hola, te cuento mi experiencia por si te sirve, aunque ya ha pasado mas de un año. El cable AV/RCA que venia con el equipo lo perdí y no lo he probado, por ello tube que comprarlo y compre un par de ellos, ninguno de los dos cables me funciono a la primera, a uno de ellos en vez de salir el video por el amarillo salia por uno de los de audio, pero intercambiándolo funcionaba, y el otro cable no funcionaba haciendo pruebas con los tres conectores, es decir que el video no salia ni por el de video… Leer mas »

Jose Antonio
Jose Antonio
2 años atrás

Hola, yo acabo de comprar el H96 pro+ todo funciona correcto, he instalado la app de Bein Connect y si está conectado con WiFi se abre y me deja poner los canales (con algunos microcortes, pero normales en app de streaming) pero cuando lo conecto mediante Ethernet no se abre, indica que “ha ocurrido un error, inténtelo más tarde” y se queda pensando. Sabéis porque puede ser o como se puede solucionar, porque el resto de app si funcionan tanto Ethernet como WiFi. Muchas gracias.

Jose Antonio
Jose Antonio
2 años atrás
Reply to  Joaquín

Gracias por contestar. A ver qué me contestan ellos.

Miguel
Miguel
3 años atrás

La mía de repente se reinicia, ya la actualice a Android 7.1 y sigue igual, también de repente se queda congelada en la pantalla inicial que dice H96+ y tengo que apretar el botón de recet hasta 3 veces

Fran
Fran
2 años atrás
Reply to  Miguel

Me pasa exactamente lo mismo y lo acabo de comprar.

Silva
Silva
3 años atrás

Hello friends, I’m from Brazil thankful for any help I’m having problem with this template was upgrade to 7.1 was not successful now the box does not start

Model box
https://www.banggood.com/H96-PRO-PLUS-Amlogic-S912-Octa-Core-3GB-RAM-32GB-ROM-TV-Box-p-1100082.html

Manuel
Manuel
3 años atrás

Saludos a todos soy Manuel Yo tengo una de esas nuevas h96 pro + la encendi pero el wifi me da problemas, al insertar la clave el se conecta y se desconecta y esta haciendo eso todo el tiempo- esa es la primera- la segunda. Ella vino con Kodi 17 pero ami no me gusta mucho encuentro a kodi 17 Krypton super lento por ejemplo Yo uso mucho Adryanlist y la seccion de Television 24/7 cuando sintonizas se tarda y en kodi 16 es mas rapido y fluido literalmente, PERO cuando instalo kodi 16 al rato se sale al menu… Leer mas »

David
Admin
3 años atrás
Reply to  Manuel

Restaura el equipo de fabrica y si te sigue dando problemas con el Wifi reclama a la tienda. Saludos

Manuel
Manuel
3 años atrás
Reply to  David

Gracias por contestar, la compre en Ali Express tardo 26 dias en llegar de china dificil reclamar sera obvio que tenga que devolverla y/o cambiarla Yo pienso que puede ser el Firmware.

Jose
Jose
1 año atrás
Reply to  Manuel

Contesto ahora ya que a mi me sucedía lo mismo, he cambiado el router por uno mas nuevo de doble banda a 700Mbps y 300Mbps respectivamente y problema solucionado. Espero que te sirva de ayuda si todavía lo conservas. Un saludo.
Yo el problema que tengo es que no me sale todo el contenido en mi pantalla quedandose fuera casi todas las opciones de configuración.

oscar
oscar
3 años atrás

hola acabo de adquiri un h96 pro 16 3gigas y se me bloquea de vez en cuando ,que solucion me dais

Alberto
Alberto
3 años atrás

Saludos!!!!
Se que es dificil pero…. Lo intentare…
Mi H96 pro+ con cable hdmi de alta calidad pierde la señal del hdmi, vuelve a entrar, cambia de color, vamos que no funciona muy bien…
Sabeis s a que puede ser debido???
Gracias de antemano…

Alejandro Ruiz
Alejandro Ruiz
3 años atrás

Hermanos una pregunta en Diciembre pasado (2016) compre una TV BOX H96Pro 2GB + 16GB, el kodi 16.1 me da unos pequeños problemas, algunas veces se sale sin razon de la apliacacion pero es todo; el problema es que cuando recién enciendo la TV BOX se reinicia sin razon, y Netflix no lo puedo utilizar me salta un error que dice Error 0013, ¿Alguien sabe algo acerca de este error?

SERGIO
SERGIO
3 años atrás
Reply to  Joaquín

¿Tan facil?

Esta noche lo pruebo a ver que tal.

Muchas gracias.

Pedro
Pedro
3 años atrás

Buenas a todos!

Una pregunta, me podeis confirmar si con este H96 Pro + se puede ver el yomvi? Gracias de antemano
Saludos

Iker
Iker
3 años atrás

Léete bien esta página pluginxbmc hayvesta todo explicado.

A2.

david
david
3 años atrás
Reply to  Iker

Gracias iker probaré y te contaré , ya sabes como vamos los novatos jejeje

Iker
Iker
3 años atrás
Reply to  david

Tranqui hoy no he podido responderte antes tuve mucho curro.

Mírate pluginxbmc y kodimania y ve poco a poco sin prisas y preguntame lo que quieras cdo pueda te respondere.

No me molestas tranqui.

Agur.

david
david
3 años atrás

Iker buenos dias , varias preguntas realmente el h96 pro+ tiene 3g de ram? hay otra cosa que no me quedo muy clara: entiendo que deberia hacer lo siguiente : desinstalar lo que tenga de kodi instalar el spmc con librerias y despues o dejar este mismo o desinstalarlo e instalar kodi la ultima version? mi pregunta es cogeria la nueva version las rutas donde esten dichas librerias actualizadas? como siempre gracias por tu ayuda

Iker
Iker
3 años atrás
Reply to  david

X partes tiene 2.7 gb de ram y 25.7 gb de rom.

Instala spmc y Kodi de su página la versión 17 la última que haya son independientes.

Spmc ys lleva las librerías actualizadas esto quiere decir que tiene más actualizado los servidores y el streaming irá más fluido.

El kodi no las tiene pero tb va bien y yo no sé ponerlas.

A2.

david
david
3 años atrás
Reply to  Iker

Entonces los dos instalados y Jordi usa las librerías del otro? O tengo que desinstalar spmc

Iker
Iker
3 años atrás
Reply to  david

No olvídate de las librerías pon smpc y Kodi como te he dicho y ya está.

Usa los 2, lo que no puedes usar junto es kodi 16 y 17 pq el 17 es una versión superior de la misma aplicación.

david
david
3 años atrás

por lo general estoy muy contento aunque solo llevo dos semanas con el aprovecho para preguntarte el tema de room collection browser ? no doy como instalarlo

Iker
Iker
3 años atrás
Reply to  david

Ponlo en google y sigue el tutoriales que hay, ahí no te puedo oq yo tengo puestos addons sueltos.

A2.

david
david
3 años atrás

cada cuanto seria normal una actualizacion,? Es un autentico placer conversar contigo , por cierto tienes blog o tweter para seguirte?

Iker
Iker
3 años atrás
Reply to  david

No no tengo nada no si quiera Facebook.

No tengo tiempo.

Y solo soy un simple usuario de estos cacharros lo normal sería una vez al mes o así si tuviera algo de soporte, pero claro cuánto mas soporte maa caro tb mira Minix el mejor pero los mas caros.

X cierto te ha hecho a ti alguna vez lo del recovery o podrías comentar como te va en general.

Lo único se algo de esto xq ya llevo 2 años con cacharros de estos con Android con windows ni idea.

A2.

david
david
3 años atrás

sat oct 22 22:16 supongo que te refieres a eso en cuanto tenga un claro mirare lo que me dices del spmc como te comentaba soy novato en esto pero me gusta experimentar

Iker
Iker
3 años atrás
Reply to  david

Si es eso es el mismo que el mio es el de fabrica.

Y estamos a 29/11 y no han hecho ninguna ota q gente, en fin…soporte cero.

A2.

david
david
3 años atrás

disculpa tuve que salir , donde puedo mirar lo del firm? actualizacion ninguna

Iker
Iker
3 años atrás
Reply to  david

Ok a mi tampoco me ha saltado ninguna ota.

En ajustes normales de Android/información de tekefono/ versión del kernel hay lo pone la fecha del firmware.

X otro lado a mi ya me va bien y va muy fluido y rápido pero al ppio me daba el fallo que al arranacar alguna y no siempre me arrancaba y salía el recovery y se qyedaba hay arñtrancadi y lo tenía que reiniciar para que arrancará normal.

A2.

david
david
3 años atrás

Hola: disculpad una preguntilla tengo el h96 pro+ 3g/32g manejando kodi se sale solo y me manda al menu principal y tengo que volver a entrar en kodi y repetir la ruta de donde estaba, lo suele hacer bastante, puede ser debido al firm? soy novato en el tema no se si esta pregunta pertenece a este hilo decir tambien que es chino corregiria ese problema si actualizo el firm? .Bueno muchas gracias de antemano y a ver si alguien puede hecharme un cable

david
david
3 años atrás
Reply to  Joaquín

Buenas y gracias , Venia con kodi krypton y pasaba, probe con el de google play seguia igual y por ultimo estoy probando con el oficial de la pagina kodi y lo mismo, uff parece que te lo voy a poner dificil, de ahi mi duda si al cambiar el firm arreglaria algo. Si quieres que te de algun dato mas ?

Iker
Iker
3 años atrás
Reply to  david

Con kodi 16 pasa con el soc 912 creo, por lo menos yo tuve el yoka y ahora tengo este y me lobahcia en los 2, no es un problema de firmware de este modelo.

Solución es desactiva en aceleración de vídeo hardware el amdcide y ya está.

Supuestamente con kodi 17 no a este fallo.

A2.

david
david
3 años atrás
Reply to  Iker

Decidi desinstalar el 17 por leer que es una version en pruebas de ahi decidirme por el 16.1 y ahora la pregunta del millon jajaja recuerda que soy un novato aficionado , donde desactivo la aceleracion de video hardware el amdcide? y por otra parte deduzco que mejor no actualizo el firm? Muchas gracias por todo y dedicarme tu tiempo

Iker
Iker
3 años atrás
Reply to  david

En los ajustes–video–aceleracion hardware desactivas la primera amdcodec y ya está.

Yo no tocaría el firmware puedes fastidiar más de lo que arregles.

Pero este box es raro ya que a mi tb me hacía alguna cosa rara el firmware y por arte de magia ya no la hace, va todo bien.

A2.

david
david
3 años atrás
Reply to  Iker

muchas gracias iker voy a probar y comentare y si en algo puedo ayudar nada mas que teneis que pedirlo, entonces mejor v16.1 o v17krypton por cual optarias tu?

Iker
Iker
3 años atrás
Reply to  david

Haz una cosa busca por Google el spmc que es un kodi adaptado a Android con las librerías integradaa, buca la última versión y la instalas. Y así puedes poner el kodi 17 desde la página de kodi o el del playstore, pero ambos son incompatibles por ser el 17 una actualización del 16. Yo tengo spmc quitado lo del hardware para que no se cierre ya que me daba esos problemas como a ti y al desactivarlo desaparecieron. Y ala vez tengo puesto el kodi 17 la última versión descargada de ka página de kodi. Te quería preguntar te… Leer mas »

Ramiro
Ramiro
2 años atrás
Reply to  david

Tu problema se resuelve facil en el programa kodi vas a sistema despues a video a continuacion a acceleraracion trae tres casillas marcadas en color azul desmarcas la primera y listo con eso se resuelve el fallo de kodi

Javier
Javier
3 años atrás

Hola Joaquin
Valdrá la pena la compra?
Gracias

Iker
Iker
3 años atrás
Reply to  Joaquín

Hola Joaquín:

Te quería preguntar qué he visto que habéis publicado el firmware para el h96 pro normal y tb habéis colgado las licencias y te quería preguntar si en el firmware que habéis colgado del modelo h96 pro+ en el firmware ya están incluidas las licencias o no.

Gracias.

Iker
Iker
3 años atrás
Reply to  Joaquín

Ok gracias Joaquín.

Se agradece un montón vuestra ayuda, vuestra web y que siempre respondéis rápido y bien.

Saludos cordiales iker.

Crack!!!!

Iker
Iker
3 años atrás
Reply to  Joaquín

Hola Joaquín:

Al final parece que por arte de magia se han solucionado solos los problemillas que venía teniendo y el equipo va bien.

Pero tenía una dudilla en este modelo de los 2 puertos que tiene usb, cual crees tú que puede ser el otg, por si algún me toca flasearlo.

Ya que he visto en el apartado del firmware del h96 normal que alguna persona se queja de que a pesar de que tiene 4 puertos USB no le reconoce ninguno como otg y no se si pudiera pasar lo mismo en este.

Gracias.

Iker
Iker
3 años atrás
Reply to  Joaquín

Ok gracias.

Pero me imagino que alguno lo reconocerá ta que he visto un comentario de una persona que tiene el h96 pro que tiene 4 usb y dice que no lo reconoce ninguno, que raro no???

Es x curiosidad xq de momento me va bien y no voy a hacer experimentos.

Saludos iker.

Alfredo
Alfredo
3 años atrás

Este firmware es el de fabrica o es un update?

Iker
Iker
3 años atrás
Reply to  Alfredo

Hola Alfredo:

Tienes tu este modelo???

Yo lo tengo y me va bien pero me da un pequeño fallo con firmware de fabrica fechado el 22/10 que es que a veces cuando arrancas se inicia en modo recovery yv tan solo lo reinicio y yav entra bien.

Te pasa a ti esto tb???

Te ha salido alguna actualización ota ya???

Gracias.

Iker
3 años atrás
Reply to  Alfredo

Hola Alfredo:

Has comprado tu tb este modelo???

Tienes algún fallo como yo??

Gracias.

Scroll Up