• FIRMWARE: Beelink GT1 clásico y Ultimate, todas la versiones (707NO)

    28
    Want create site? Find Free WordPress Themes and plugins.

    Desde Beelink nos llega un nuevo firmware para los TV-Box Beelink GT1 y GT1 Ultimate unos dispositivos que vimos hace ya un tiempo en una de nuestras reviews. El modelo Beelink GT1 incluye el SoC Amlogic S912 con ocho núcleos Cortex-A53 y dispone de una potente GPU Mali-T820MP3 el cual soporta HDR Dolby Vision, HDR, 10 bit de color con resolución hasta 4K@60fps, decodificación hardware VP9. En este TV-Box encontramos 2GB de RAM DDR3 o DDR4 y tenemos dos versiones, una con 16GB de almacenamiento interno eMMC y otra con 32GB. En cuanto a conectores tenemos un puerto Ethernet Gigabitwifi aC de doble banda, Bluetooth 4.0, lector de tarjetas microSD, salida de video HDMI 2.0a, salida AV, audio óptico y dos puertos USB 2.0.

    Proceso de actualización

    • Compatible con Beelink GT1 clásico y ultimate con configuraciones 2G+16G / 2G+32G / 3G+32G / DDR3 o DDR4
    • Descargar el Firmware (GT1-707NO) con Chip WiFi QCA9377 usando un PC
    • Descargar el Firmware (GT1-707NO) con Chip WiFi AP6255 usando un PC
    • El Chip WiFi CQA9377* es el de los modelos S912 y G912
      El Chip WiFi AP6225* se encuentra en el modelo A912 y AX12 (A7XXD0)
      *Consulta el número de serie de tu equipo en la parte inferior del Box
    • Actualizar el firmware siguiendo nuestra Guía de actualización Amlogic – MÉTODO 1
    • Tenéis en nuestro foro una sección específica para los TV-Box Beelink donde se reúnen sus usuarios

    Lista de cambios

    1. Se muestra el número MAC en los ajustes
    2. Eliminados ajustes duplicados
    3. QCA9377 – Eliminado problemas de pantalla negra al reiniciar
    4. QCA9377 – Eliminado problema de cuelgue al pulsar botón 1/a
    Did you find apk for android? You can find new Free Android Games and apps.
  • CONVERSACION28 comentarios

    1. buenas tengo un problema con mi beelink se queda la luz blanca fija y no hace nada ni se activa el hdmi ni nada……alguien sabria decir que le pasa…..gracias un saludo

        • Hola Joaquin,

          He flasheado el “Firmware (GT1-707NO) con Chip WiFi QCA9377”.
          El proceso de flashear ha terminado bien
          El equipo arranca con la versión 707NO
          No funcionan las Conexiones Inalámbricas: WiFi y Bluetooth

          Es posible que mi dispositivo lleve el Chip WiFi AP6225* en lugar del “Chip WiFi CQA9377*” ?

          Datos del dispositivo:
          Model: GT1
          CPU: Amlogic S912 Octa Core ARM Cortex-A53
          Graphics: ARM Mali-T820MP3 GPU up to 750 MHZ
          Memory: 3Gb DDR4
          Storage: eMMC Flash 32Gb
          Ethernet: 1000Mbps/LAN
          WiFi: IEEE 802.11/b/g/n/ac 2.4+5.8+ac
          BT: 4.0
          OS: Android 7.1

    2. Hace pocos días he comprado el tv-box. A pesar de que es reciente, me pone de compilación 703NO. Entiendo que es aconsejable que actualice?. Me da yuyu y no es que no me guste la tecnología. Lo cierto es que sólo había notado, de momento, que uno de los juegos que más me gustan (asphalt 8) no se instala porque dice que no ve wifi, cuando si que lo está.
      Gracias por vuestra ayuda.
      Muy buena vuetra Web.

    3. Buenos días!

      Necesito ayuda para actualizar, voy con mucha cautela.
      La primera vez que leí la guía me fijé en el método 2 que es el que parecía que indicaba, antes de entrar en la guía.
      Luego cuando me fui al detalle, al leer la referencia por detrás, ésta empieza en AX12, con lo que al descargar el firmware, parece que se sugiere el método 1 (el más fácil), ya que solo hay un fichero .IMG.
      Entiendo que esto es lo correcto. Al terminar (si todo va bien, espero..) no habla de hacer reset de fábrica y en los otros métodos sí. ¿No hay que hacerlo?
      Estupenda Web, la vuestra!
      Agradezco vuestro consejo, buen fin-de!.

    4. Buenos días!

      He intentado sin éxito hacerlo esta mañana. El problema me surge cuando ya le he metido la tarjeta y aprieto el botón de Modo Flash. Lo he intentado varias veces, incluso he llegado a estar 5 minutos manteniendo pulsado. Transcribo la guia: “…con el tv box apagado..”. ¿Debo encender el tv-box para apretar el botón, después de insertar la sd? (esto no lo he probado). Si lo he intentado, también, con memoria usb.

      Gracias por la ayuda!

      • Joaquín
        Joaquín

        Es como se describe en el manual, metes la SD con el box apagado, dejas apretado el botón de flash y le das energía, cuando salga el proceso de flash sueltas el botón.
        Si no te va con el 1-A prueba el 1-B

    5. O sea que mantengo el box apagado todo el tiempo. Eso de que …”le das energía..” se supone que el sólo se enciende al estar apretando por el agujero. Esto es lo que he intentado hacer.
      gracias.

    6. Lo conseguí. Efectivamente puse la tarjeta sd con el box apagado, desenchufé el aparato de la corriente, quitandoel cable del box no de la red . Mantuve pulsado por el agujero y a la vez volví a enchufar el cable de corriente y…vualá..empezó a actualizarse. Incluso me dio la impresión de tardar menos del tiempo previsto. Yo incluiría en la guía que hay que hacer esto.
      Muchas gracias por la ayuda!

    7. Comento cosas que me han pasado a mi al hacer esta actualización a ver si son “normales” (el aparato estaba en la 704N0):

      – Me voy a la app de actualización y aunque le digo que busque actualizaciones, nada, dice que mi sistema está actualizado, por lo que procedo a hacerlo manualmente.

      – Al arrancar la actualización (método 1-A), apareció durante un momento un icono de “upgrading” en a tele, pero al momento desapareció y no vi nada más hasta que arrancó con la actualización ya hecha (lo que si ocurría durante ese tiempo que no se veía nada en la pantalla era que la señal HDMI del TV-Box iba y venía).

      – Configuré lo que te pide en el primer arranque y vi (esto no se si pasaba antes o no), que si tengo el cable ethernet conectado, el TV-box no es capaz de conectarse a ninguna red Wifi. Si desconectaba el cable ethernet, sin problema.

      – En el primer reinicio me volvió a arrancar la configuración inicial. La volví a hacer y nada, al arrancar otra vez igual.

      – Hice un reset de fabrica desde el menú y volví a configurar el inicio. Reinicio y otra vez lo mismo, no lo guarda y a configurar otra vez.

      – Una de las veces, en la configuración inicial, dejo idioma inglés. Configuro el resto, reinicio y ¡ahora ya no me pide la configuración).

      – Una vez lo anterior, cambio el idioma a español, reinicio y esta vez también guarda los cambios y no me pide volver a configurar.

      – Curiosamente, en la app de actualizar no me aparece la opción de hacerlo “online” como aparecía en la 704N0. Sólo aparece la opción de seleccionar un fichero (a la que das y se queda la pantalla en blanco y no aparece nada).

      – Siempre que reinicio me aparece una notificación de que tengo que configurar el teclado. Le doy, pero a mi me parece que está todo configurado. En cualquier caso le he dado a cambiar de idioma dos veces y nada, la notificación no deja de aparecer.

      Pues esta ha sido mi experiencia. Agradecería que si le ha pasado algo de esto a alguien o alguien sabe del tema me dijese si las cosas que me han pasado son normales o no.

    8. Tengo version 702NO. Tengo problemas con algunas app que no se ven a pantalla completa, también a la hora de navegar porque no reconoce el puntero del Air mouse. Además se cuelga mucho.

      Esta actualización soluciona estos problemas?

      • No he conseguido hacer la actualización. He intentado hacerlo con el metodo 1A utilizando un USB. O no salta la actualización o entra en modo recovery.

        Volvere a probar con una tarjeta micro-SD en lugar del USB, a ver si tengo más suerte.

        Ya comentaré si se soluciona el problema de pantalla con la actualización.

    Deja una respuesta