Kodi v17 “Krypton” Alpha 2 ya disponible con buenas y malas noticias para Android

6

Ya tenemos disponible para descargar la ultima versión Kodi v17 denominada Krypton en estado Alpha 2, una versión muy preliminar que nos ayuda a hacernos una idea de lo que será uno de los cambios más potentes que veremos en este software desde hace tiempo.

kodi 15 krypton d01

Estuary and Estouchy

Son los nuevos skins por defecto de Kodi, la versión Estuary esta diseñada para control por ratón mando a distancia mientras que la denominada Estouchy se centra en dispositivos táctiles. Sin duda una mejora sustancial respecto a su skin histórico Confluence que se había quedado desfasado. Se han cambiado totalmente la gestión de plugin y los ajustes del sistema.

kodi 15 Estuary 001

Vídeo Player

Desde los tiempos primigenios el reproductor por defecto de Kodi se denominaba DVDPlayer, ahora tenemos un nuevo reproductor denominado VideoPlayer que viene a sustituirlo. Este nuevo reproductor nativo nace con vistas al futuro y es mucho más sostenible de cara al desarrollador que su antecesor.

kodi 15 Estuary 002

Android

  • Sonido HD
    Se ha añadido soporte passthrough para formatos de sonido DTS, DTS-HD, DTS-X, Dolby TrueHD and Dolby ATMOS
  • Android 5.0 requisito mínimo
    Desde Kodi 17 la versión mínima de Android para correr este software es Android 5.0, esta versión incluye funciones importantes para facilitar el desarrollo de Kodi sobre Android
  • Android MediaCodec
    Este es un punto delicado ya que se corta de raíz al soporte de modificaciones especificas a plataformas como AMLogic (esto no quiere decir que no funcione bien). Solo se soportará la versión oficial de Google para reproducir multimedia, algo que facilita el mantenimiento de Kodi Android el cual está casi sin desarrolladores. Siempre podremos usar Kodi 16 o la versión específica Android denominada SPMC.

kodi 15 Estuary 003

 

6 comentarios

  1. Estan con problemas,el programa parece haber perdidio su libertad y caido en manos
    que quieren limitar sus extensiones.
    Yo simplemente no volvere a utilizarlo

  2. Android 5.0 mínimo!! razón que por más que intento instalar esa versión en mi dispositivo con kitkat 4.4 no se puede!
    Me cago en sus desarolladores (y)

Deja una respuesta